2025-11-13 19:33 UTC
@kiteless@furries.club @helloyanis@furries.club @MastodonEngineering@mastodon.social Very strangely the db:migrate step failed trying to re-do migration 20250129144440 which failed as the indexes it was trying to create already existed. I added that migration to the schema_migrations table and re-did the upgrade and it succeeded. Don't know how I got into that state, but figuring that out caused our instance to be down for nearly 20 minutes :(
Replies (1)
-
@helloyanis@furries.club 2025-11-13 19:43
@keiko@furries.club @kiteless@furries.club @MastodonEngineering@mastodon.social Awesome! Thanks for your work! Now we got quoting, that's really cool! Don't worry about the downtime, stuff like that can happen when upgrading. It's not that big of a deal since it's solved now! :blobcatheart: To be quoted, set it up in your user settings. Try quoting this toot, you should be able to!